The system network services are not compatible with this version

Глупая ошибка, но можно попасться, при загрузке системы нет сети, при попытке ее включить, появляется ошибка:

The system network services are not compatible with this version

Обычно все дело в конфигурационном файле (/etc/network/interfaces), например синтаксическая ошибка, например вместо static написано statuc, если ошибку не найти, можно удалить все кроме:

1
2
auto lo
iface lo inet loopback

После чего перезапустить систему, все должно быть впорядке.

Поделиться в соц. сетях

Опубликовать в Google Buzz
Опубликовать в Google Plus
Опубликовать в LiveJournal
Опубликовать в Мой Мир
Опубликовать в Одноклассники
В записи нет меток.

Leave a Reply

Лимит времени истёк. Пожалуйста, перезагрузите CAPTCHA.