Mikrotik отправляем логи на удаленный сервер

Парк данного оборудования увеличился до размеров когда уже сложно отслеживать все что происходит, появилась необходимость слать логи на удаленный сервер.
В данном случае уже есть сервер с ОС Linux, работающей rsyslog, открытым портом udp 514.

На микротике достаточно добавить две строчки:

/system logging action add bsd-syslog=yes name=logtoremote remote=10.10.10.10 remote-port=514 syslog-facility=daemon syslog-severity=auto target=remote
/system logging add action=logtoremote disabled=no prefix="" topics=system

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *